Hotkey keybind to HOTAS

Anything and everything to do with Teamspeak goes in here.
User avatar
Mooch
Serzhant
Serzhant
Posts: 53
Joined: Sun Jun 04, 2017 3:47 am
Location: Ottawa, Ontario, Canada

Re: Hotkey keybind to HOTAS

Post by Mooch » Tue Nov 20, 2018 12:32 am

I was having a problem with TS last week. I frequently lose my PTT and just go to Options, Hotkeys to set it. Last week it was refusing to accept my binding and then decided on its own to bind it to a different button on the stick. I was able to fix it by going into Options, Capture and setting the button there. Maybe that will do it.

cheers,

Mooch

User avatar
Frederf
Leytenant
Leytenant
ACG Staff
Posts: 184
Joined: Tue Feb 16, 2016 11:00 pm

Re: Hotkey keybind to HOTAS

Post by Frederf » Tue Nov 20, 2018 7:52 pm

Tools>Options>Hotkeys>
Try changing the drop down menu selection: Keyboard & Mouse Only / Default

User avatar
Tex
Starshiy Serzhant
Starshiy Serzhant
Contributor
Posts: 560
Joined: Sat Mar 19, 2016 4:53 pm
Location: Dallas, Texas USA

Re: Hotkey keybind to HOTAS

Post by Tex » Sun Nov 25, 2018 8:13 pm

I have failed to fix this problem and worry I have made it worse. I uninstalled Teamspeak and started over. No luck. I checked to make sure there were no buttons or switches activated on joystick and throttle quadrant. No luck. I switched to keyboard and mouse only. No luck. I switched the usb port for the joystick to another spot. No luck.
I now cannot get "permission" to join the 495 channel. Not sure what I did to cause that one.
Any one fix a similar problem?
ImageHowdy Ya'll!

Post Reply