Wonky full mission builder (FMB)

Great sim with Captain Bellend at the helm
Post Reply
User avatar
Flyby
Leutnant
Leutnant
Contributor
Posts: 1470
Joined: Mon Oct 14, 2013 12:19 pm
Location: Ohio, USA

Wonky full mission builder (FMB)

Post by Flyby » Sun Dec 17, 2017 7:43 pm

I've been running in to issues with the FMB. I copied several personal single missions from 4.312 over to 4.5 and they work fine. I built a multiplayer mission in 4.312 and was able to (finally) successfully test it. I moved that mission into 4.5 and was able to successfully spawn in, but had to correct an issue with my mouse/cockpit controls as I could not click cockpit controls (Thanks CountZero!). After that, I ran into problems when I went back into the multiplayer. It seems whenever I delete a mission and start a new one I have new issues. Today, after selecting airfield points, I selected airfield runway, but when I l-ctl/l-mouseclick I saw another airfield point created. I deleted this, and re selected airfield runway and watched it switch back to airfield points. It did this in several attempts (with me deleting each added airfield point), until finally it stopped reverting to airfield points, and stayed on airfield runway. But when I did l-ctl/l-mouse click...nothing. No runway. I didn't think I had to have a runway, but prior efforts in 4.5 with different versions of a multiplayer mission all had something go wrong with them. So I thoght well, maybe I need a runway after all. Only I have found the 4.5 FMB to be very aggravating. Anyone else having tis issue? I see the ACG Public server is running 4.5.
Flyby out
Image
My Warrior creed:ACG; A good place to be.

Post Reply